<?xml version="1.0" encoding="UTF-8"?>
<urlset xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://www.sitemaps.org/schemas/sitemap/0.9 http://www.sitemaps.org/schemas/sitemap/0.9/sitemap.xsd" xmlns="http://www.sitemaps.org/schemas/sitemap/0.9">
<url>
<loc>https://libreswan.github.io/AAScratch.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects/2017-Postquantum-Preshared-Keys.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects/2017-RFC-7427---Add-Signature-Authentication-Support-to-IKEv2.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects/2017-TCP-encapsulation-of-IKE-and-IPsec.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects/2018-Managing-Interface.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects/2018-RFC-5685---Redirect-Mechanism.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects/2018-RFC-7427---Add-ECDSA-Signature-Authentication-Support-to-IKEv2.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects/2018-RSA-PSS-Support-in-compliance-with-RFC-7427-and-RFC-8247.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects/2019-Libreswan-Opportunistic-IPsec-using-LetsEncrypt.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects/2020-IKE-Intermediate-Exchange.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects/2020-IKEv2-Interop-testing-with-OpenBSD.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects/2020-Session-Resumption.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects/2021-RFC-8420---Add-EdDSA-Signature-Authentication-Support-to-IKEv2.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects/2026-Add-HOST-TO-HOST-Support-on-BSD.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects/2026-Improve-the-ACQUIRE-to-IKE-policy-lookup.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Completed-Projects/2026-RFC-9593---Announcing-Supported-Authentication-Methods-in-IKEv2.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Distribution_source_repository.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/FAQ.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/FAQ/Common-Error-Messages.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/FAQ/History.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/FAQ/Implemented-Standards.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/FAQ/Kernel-Support.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/GSoC-2023/Code-Project-Ideas.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/GSoC-2026/Code-Project-Ideas.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/GSoC-2026/Contributor-Guidance-FINAL.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/GSoC-2027/Code-Project-Ideas-DRAFT.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/GSoC-2027/Contributor-Guidance-DRAFT.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/GSoC-OnBoarding.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/AWS-Mesh.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Additional-ipsec.conf-documentation.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Configuration-examples.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Confuse-!?@:-github-wiki.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Enterprise-cloud-encryption.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Entropy-matters.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/EoIP-shared-ethernet-LAN-using-IPsec.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/High-Availability-Fallover-VPN-in-AWS.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Host-to-host-VPN-with-PSK.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Host-to-host-VPN.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Libreswan-as-client-to-a-Cisco-ASA-or-VPN3000-server.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Microsoft-Azure-configuration.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Migrate-from-IKEv1-DPD-to-IKEv2-LIVENESS.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Opportunistic-IPsec-using-LetsEncrypt.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Opportunistic-IPsec.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Pluto-and-DNSSEC.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Read-status-output.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Route-based-VPN.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/SElinux-and-Labeled-IPsec-VPN.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Subnet-extrusion.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Subnet-to-subnet-VPN-with-PSK.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Subnet-to-subnet-VPN.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Subnet-to-subnet-using-NAT.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Unauthenticated-Opportunistic-IPsec.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Using-Apache-to-serve-PKCS.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Using-NSS-Hardware-Tokens.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/Using-NSS-with-libreswan.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/VPN-server-for-remote-clients-using-IKEv2-split-VPN.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/VPN-server-for-remote-clients-using-IKEv2.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/HOWTO/brendans-Road-Warrior-Setup-at-Home.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Hacking/Documentation.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Hacking/Git,-GitHub,-and-Pull-Requests.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Hacking/Merging-GitHub-Pull-Requests.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Hacking/Programming-Conventions.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Hacking/Slop.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/IRC.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/3.14-X509.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Benchmarking-and-Performance-testing.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Cipher-suites-and-algorithm-support.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Cloud-OE-ideas.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Compiling-with-AddressSanitizer.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Compliance-of-RFC-7427---Signature-Authentication-in-IKEv2.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Coverity.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Cryptographic-Acceleration.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Developer-links-strongswan-android.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Discouraged-or-forbidden-C-functions.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/IKEv2-CP-and-EAP-support.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/IKEv2-Child-SA.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Introduction.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Libreswan-xfrm-kernel-support.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Logging-cleanup.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/New-OE.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Pluto-packet-processing.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Pluto.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Proposed-ipsec-ca-command.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Retransmit-timings.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Road-Map.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/SAref-code.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Setting-up-system-for-debug-logging.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Testing-2017-Next-Generation.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Unbound.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Uncrustify.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Use-Cases-and-Requirements-document-for-ECC-ECDSA-support.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/Use-Cases-and-Requirements-document.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/XFRM-Interface-Development-Notes.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/XFRM-pCPU-RSS.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/XFRM-pCPU.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Internals/stf-status.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Interoperability.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/License_of_work_inside_the_wiki.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Linux_IPsec_Summit_2018_wishlist.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Meetups/2013-Helsinki.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Meetups/2014-San-Francisco.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Meetups/2014-Toronto.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Meetups/2018-Toronto.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Obsolete-HOWTOs/IKEv1-XAUTH-with-FreeOTP-and-FreeIPA.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Obsolete-HOWTOs/IKEv1-XAUTH-with-Google-Authenticator-One-Time-Passwords.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Obsolete-HOWTOs/Route-based-VPN-using-VTI.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Obsolete-HOWTOs/Testing-Namespace.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Obsolete-HOWTOs/VPN-server-for-remote-clients-using-IKEv1-XAUTH-with-Certificates.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Obsolete-HOWTOs/VPN-server-for-remote-clients-using-IKEv1-XAUTH-with-PSK.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Obsolete-HOWTOs/VPN-server-for-remote-clients-using-IKEv1-with-L2TP.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Other_links.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Presentations.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/RFC_8229_-_TCP_support_for_IKEv2_and_ESP.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Security/Crypto-boundary-and-certification.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Security/Libreswan-and-Heartbleed.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Security/Libreswan-and-TunnelCrack.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Security/Reporting-a-Vulnerability.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Security/Vulnerabilities.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Support.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/Docker.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/1.-Setup-The-Host.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/2.-Configure-Testing.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/3.-Compile-Libreswan.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/4.-Test-Libreswan.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/5.-Accessing-The-Console.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/6.-Maintenance-and-Internals.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/Bisecting.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/Debugging-Pluto.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/Logging-In-Using-SSH.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/Performance.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/Running-A-Custom-Kernel.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/Running-A-Single-Test.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/Running-In-The-Background.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/Setup-a-Web-Server.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/Testing-Old-Branches.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/KVM/Updating-Test-Results.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/Namespace-Magic.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/Namespaces.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/Testing/Topology.html</loc>
</url>
<url>
<loc>https://libreswan.github.io/</loc>
</url>
<url>
<loc>https://libreswan.github.io/googleb4c8bebff5306b13.html</loc>
<lastmod>2026-10-22T13:58:34+00:00</lastmod>
</url>
<url>
<loc>https://libreswan.github.io/images/DevConf2016-IPsec.pdf</loc>
<lastmod>2026-10-22T13:58:34+00:00</lastmod>
</url>
<url>
<loc>https://libreswan.github.io/images/DevConf2020IPsecLargeScale.pdf</loc>
<lastmod>2026-10-22T13:58:34+00:00</lastmod>
</url>
<url>
<loc>https://libreswan.github.io/images/IPsecSummit201803.pdf</loc>
<lastmod>2026-10-22T13:58:34+00:00</lastmod>
</url>
<url>
<loc>https://libreswan.github.io/images/NetDev-0x12-IPsec.pdf</loc>
<lastmod>2026-10-22T13:58:34+00:00</lastmod>
</url>
<url>
<loc>https://libreswan.github.io/images/Netdev-0x12-ipsec-flow.pdf</loc>
<lastmod>2026-10-22T13:58:34+00:00</lastmod>
</url>
</urlset>
